Object Storage V2 is experiencing degraded performance.
Incident Report for Palantir Foundry UK
Resolved
The situation is back to normal, and services are operating normally.
Posted Aug 29, 2024 - 19:28 BST
Identified
We have identified a possible solution to this issue and are taking remediative action. While we are remediating issues may still manifest in the following ways:

Any ontology-based workflows could be impacted. Queries could be slow or fail to return and syncs of data into the ontology could be delayed or interrupted.
Posted Aug 29, 2024 - 17:43 BST
Investigating
We are currently investigating an issue which may manifest in the following ways:

Any ontology-based workflows could be impacted. Queries could be slow or fail to return and syncs of data into the ontology could be delayed or interrupted.
Posted Aug 29, 2024 - 16:58 BST