Builds are experiencing degraded performance.

Incident Report for Palantir Foundry UK

Resolved

The situation is back to normal, and services are operating normally.
Posted Nov 05, 2025 - 14:08 GMT

Monitoring

We are currently monitoring the issue after taking remediative actions.
Posted Nov 05, 2025 - 12:44 GMT

Identified

We have identified a possible solution to this issue and are taking remediative action. While we are remediating issues may still manifest in the following ways:

Some builds may be delayed or take longer than expected, or fail.
Posted Nov 05, 2025 - 12:32 GMT

Investigating

We are currently investigating an issue which may manifest in the following ways:

Some builds may be delayed, take longer than expected, or fail.
Posted Nov 05, 2025 - 09:22 GMT