Object Storage V2 is experiencing degraded performance.
Incident Report for Palantir Foundry UK
Resolved
The situation is back to normal, and services are operating normally.
Posted Sep 05, 2024 - 20:56 BST
Investigating
We are currently investigating an issue which may manifest in the following ways:

Any ontology-based workflows could be impacted. Syncs of data into the ontology could be delayed or interrupted.
Posted Sep 05, 2024 - 20:37 BST