Code Repositories are experiencing degraded performance.

Incident Report for Palantir Foundry UK

Resolved

The situation is back to normal, and services are operating normally.
Posted Apr 22, 2025 - 21:17 BST

Monitoring

We are currently monitoring the issue after taking remediative actions.
Posted Apr 22, 2025 - 20:59 BST

Investigating

We are currently investigating an issue which may manifest in the following ways:

Some code repositories may load slower or fail to load.
Posted Apr 22, 2025 - 20:42 BST