Object Storage V2 is experiencing degraded performance.

Incident Report for Palantir Foundry UK

Resolved

The situation is back to normal, and services are operating normally.
Posted Jan 26, 2026 - 17:12 GMT

Investigating

We are currently investigating an issue which may manifest in the following ways:

Syncs of data into the ontology could be delayed or interrupted.
Posted Jan 26, 2026 - 15:10 GMT