Builds are experiencing degraded performance.

Incident Report for Palantir Foundry UK

Resolved

The situation is back to normal, and services are operating normally.
Posted Jan 27, 2026 - 20:24 GMT

Investigating

We are currently investigating an issue which may manifest in the following ways:

You may experience issues searching/browsing builds and streams. Scheduled and user triggered builds will still run but might not show up in the Builds app.
Posted Jan 27, 2026 - 17:28 GMT