Foundry Performance is experiencing degraded performance.

Incident Report for Palantir Foundry UK

Resolved

The situation is back to normal, and services are operating normally.
Posted Dec 16, 2025 - 15:06 GMT

Monitoring

We are currently monitoring the issue after taking remediative actions.
Posted Dec 16, 2025 - 15:02 GMT

Investigating

We are currently investigating an issue which may manifest in the following ways:

Various platform operations may take longer than expected or fail.
Posted Dec 16, 2025 - 14:33 GMT